Apple no pudo descubrir de forma remota los iPhone 5 y 6

Apple no pudo descubrir de forma remota los iPhone 5 y 6

Apple implementó un nuevo firewall que falló porque las conexiones cibernéticas accesibles de forma remota fallaron y afectaron a los modelos de teléfonos en versiones anteriores de iOS 15, como el iPhone 5 y 6.

Ha producido una nueva versión del sistema operativo para todos los dispositivos iOS, ya que su producción no pudo realizar iOS 15 en septiembre de 2021.

Al corregir un error en el package net, puede explorar un formato remoto para enviar arbitrariamente un archivo a un dispositivo infectado al explorar el contenido de una página net maliciosa. Este mod puede realizar diferentes acciones de los actores, como lanzar comandos o eliminar ‘malware’ del sistema.

La vulnerabilidad figuraba como CVE-2022-42856 y fue revelada por el investigador del Grupo de análisis de amenazas de Google, Clément Lecigne. Apple descubrió vulnerabilidades de ciberseguridad relacionadas con versiones de iOS anteriores a iOS 15.1.

Este mod muestra que iOS 12.5.7 está disponible para iPhone 5s, iPhone 6, iPhone 6 Plus, iPad Air, iPad mini 2, iPad mini 3 y iPod contact 6ª generación.


#Apple #pudo #descubrir #forma #remota #los #iPhone

Leave a Comment

Your email address will not be published. Required fields are marked *